Pvr client connection lost

Pvr client connection lost DEFAULT
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
All,

I am trying to get nextpvr to work with Kodi so that I can watch live TV as well as setup recordings etc. However, upon loading Kodi, I keep receiving the following error, nextpvr client connection lost kodi, which is annoying to say the least.
I checked my Kodi settings and I do have my web server enabled and I have even turned off my firewall in order to check if the webserver was being blocked by the firewall. Neither of these options worked. I am also sure that my recording service is working and I have restarted it a few times to see if it can connect with Kodi. None of these quick fixes worked. I can post my Kodi debug file if that will help, but any suggestions will be greatly appreciated. Thanks!
sub
Offline

Administrator

NextPVR HQ, New Zealand
Posts:98,824
Threads:705
Joined: Nov 2003
If you open http://127.0.0.1:8866 in a web browser on your NextPVR server, do you see the webserver running?
Ex70s
Offline

Posts:28
Threads:0
Joined: Dec 2015
Perhaps you didn't put the IP address of the host machine with NPVR in the KODI settings? (If you are not using the host machine with NPVR installed to view TV, you will need the IP for the host, not the 127.0.0.1 but more like 192.168.xxx.xxx)
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
No, I tried last night and when I clicked the webpage, I did not see the webserver running, even though I have it running in my settings in npvr
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
I'll try this when I get home, id'ing what my host machine ip address is and playing around with that.
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
Sorry for responding so late to everyone, I have been on travel for work. Anyhow, I played around with my IP address and I still cannot connect to the webserver when I click the webpage.
Graham
Offline

Posts:4,061
Threads:102
Joined: Dec 2005
nx74205 Wrote:... I still cannot connect to the webserver when I click the webpage.

For the avoidance of doubt ... If there is a webpage to click, it suggests that there was a connection to a webserver that sent the webpage to the browser. What happens when you ...

sub Wrote:If you open http://127.0.0.1:8866 in a web browser on your NextPVR server, do you see the webserver running?

It would help us to understand exactly what is happeneing if you try Sub's suggestion and then post the NextPVR logs in a post that tells what you did, what happened and when so that we know where to look in the logs. Thanks.
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
No, when I open http://(my ip address):8866 I get a message saying the connection is refused

I then went into Kodi and put in my ip address into the ntxtpvr frontend app and this is a copy of the log file.

21:34:18 T:13288 DEBUG: AddOnLog: NextPVR PVR Client: ->~cPVRClientNextPVR()
21:34:18 T:13288 ERROR: ADDON: Dll NextPVR PVR Client - Client returned bad status (1) from Create and is not usable
21:34:18 T:13288 INFO: Called Add-on status handler for '1' of clientName:NextPVR PVR Client, clientID:pvr.nextpvr (same Thread=no)
21:34:18 T:13288 WARNING: PVR::CPVRClients::UpdateAndInitialiseClients - failed to create add-on NextPVR PVR Client, status = 1
21:34:18 T:9388 NOTICE: Thread AddonStatus pvr.nextpvr start, auto delete: true
21:34:18 T:9388 DEBUG: Thread AddonStatus pvr.nextpvr 9388 terminating (autodelete)
21:34:18 T:2368 DEBUG: ------ Window Init (DialogKaiToast.xml) ------
21:34:19 T:13288 DEBUG: PVR::CPVRClients::RegisterClient - registering add-on 'NextPVR PVR Client'
21:34:19 T:13288 DEBUG: PVR - PVR::CPVRClient::Create - creating PVR add-on instance 'NextPVR PVR Client'
21:34:19 T:13288 DEBUG: ADDON: Dll Initializing - NextPVR PVR Client
21:34:19 T:13288 DEBUG: LoadLibraryExA called with flags:
- LOAD_WITH_ALTERED_SEARCH_PATH
21:34:19 T:13288 DEBUG: Previous line repeats 2 times.
21:34:19 T:13288 INFO: AddOnLog: NextPVR PVR Client: Creating NextPVR PVR-Client
21:34:19 T:13288 DEBUG: CAddonCallbacksAddon - ADDON::CAddonCallbacksAddon::GetAddonSetting - add-on 'NextPVR PVR Client' requests setting 'host'
21:34:19 T:13288 DEBUG: CAddonCallbacksAddon - ADDON::CAddonCallbacksAddon::GetAddonSetting - add-on 'NextPVR PVR Client' requests setting 'port'
21:34:19 T:13288 DEBUG: CAddonCallbacksAddon - ADDON::CAddonCallbacksAddon::GetAddonSetting - add-on 'NextPVR PVR Client' requests setting 'pin'
21:34:19 T:13288 DEBUG: CAddonCallbacksAddon - ADDON::CAddonCallbacksAddon::GetAddonSetting - add-on 'NextPVR PVR Client' requests setting 'usetimeshift'
21:34:19 T:13288 DEBUG: AddOnLog: NextPVR PVR Client: settings: host='xxx.xxx.1.4', port=8866
sub
Offline

Administrator

NextPVR HQ, New Zealand
Posts:98,824
Threads:705
Joined: Nov 2003
nx74205 Wrote:No, when I open http://(my ip address):8866 I get a message saying the connection is refused
Post your NextPVR logs and we'll check if the webserver is starting.
nx74205
Offline

Posts:16
Threads:1
Joined: Jan 2016
Sours: https://forums.nextpvr.com/showthread.php?tid=55854

xbmc / xbmc Public

Bug report

Describe the bug

Here is a clear and concise description of what the problem is:

The PVR backend loses connection after waking the PC up from sleep mode.

Expected Behavior

Here is a clear and concise description of what was expected to happen:

The PVR backend does not lose connection after waking the PC up from sleep mode.

Actual Behavior

  1. The computer has gone into Sleep mode (with Kodi running).
  2. User wakes up the computer after 5+ mins (with Kodi running).
  3. User clicks on any of the "TV" related menu options (to see channels, recordings, etc).
  4. No information appears.

It should be noted in the "system info" screen of Kodi, it says the PVR is still connected.

Possible Fix

The only resolution currently is to close Kodi 18 and restart.

To Reproduce

Steps to reproduce the behavior:

  1. Put the computer into Sleep mode (with Kodi running).
  2. Wake up the computer after 5+ mins (with Kodi running).
  3. User clicks on any of the "TV" related menu options (to see channels, recordings, etc).
  4. Check if any information appears (channels, recordings, etc)

Debuglog

Not available.

Screenshots

Here are some links or screenshots to help explain the problem:

https://imgur.com/a/qvGJ9hK

Your Environment

Used Operating system:

note: Once the issue is made we require you to update it with new information or Kodi versions should that be required.
Team Kodi will consider your problem report however, we will not make any promises the problem will be solved.

Sours: https://github.com/xbmc/xbmc/issues/14661
  1. Vintage winston salem
  2. Gifts for gold panners
  3. Best buy sony cell phones

By the end of April I installed 4.3-1251~gf4ebe33 which worked fine for several weeks.
Suddenly, at the end of May Kodi could not connect to TvH any longer: It got connected, a second later the connection got interrupted.
This behaviour --connected, not connected-- continued all the time.

From one day to the next two clients running Windows 8.1 pro and Kodi Krypton 17.6 seemed to be corrupted.
VLC Player on the clients ran without problems, as well as TVHClient on an android device.

I installed Kodi Lea 18 alpha - same problems
I disabled the over-the-air-EIT DVB Grabber - problems still exist
I restored a backup of Kodi, created in January - problem still exist
I restored a backup, created End of April, of the whole NAS running TvH - problem still exist

This problem lasted for several days, it was not possible to watch Live-TV at all.
Then, yesterday and today, everything is running smoothly as before.... As if nothing had ever happened!

What the hell happened ?

The problem occured between end of May and approx. 07th of June, receiving mainly Central Europe TV stations (Germany).
Anyone else in this region observed this problem?

Sours: https://tvheadend.org/boards/14/topics/33106
try delete PVR IPTV Simple Client and service.proxy.tv
argus tv client connection lost

For those who don’t know, ARGUS TV is the freeware DVR or PVR backend server software. It is made by Dot-I solutions. This software is often installed with Kodi for proper management of the content. It has the TV Client addon, which is designed by Kodi for ARGUS TV. But again, ARGUS TV client connection lost is a real issue and we have the troubleshooting methods for this purpose!

Argus TV: Client Connection Lost

1) Disable The Live TV

In the first place, you can try getting rid of this issue by disabling the live TV. The users can disable the live TV from the settings to get rid of this issue. For this purpose, open the settings on Kodi and open the live TV tab. From this tab, you need to open the general tab and move to the live TV option. Then, disable the live TV option and try using the addon again.

2) Redo The Addon

If disabling the Live TV didn’t resolve your issue, we suggest that you reinstall or reuse the addon. For this purpose, you have to disable the ARGUS TV addon from the settings and enable it again after some time. If you don’t know how to do it, open the settings and scroll down to the addons. Then, click on the enabled addons and go to the PVR clients.

From the PVR clients, you need to tap on the ARGUS TV client and disable it. Once disabled, switch off the device and enable it again after a few minutes.

3) Weak Signals

While using Kodi, the users need to have an internet connection to ensure everything works fine. So, if the ARGUS TV client connection lost error is there, you need to check the internet connection and see if the signals are weak. That being said, reboot the internet router because it tends to refresh the internet signals. When the router is rebooted, connect Kodi with the internet, and the improved signal strength will fix the connection issues.

4) Distance

It’s been said multiple times that the device needs to be closer to the router for proper functionality. However, if the device is too close to the router, it can result in connection issues. That being said, you have to ensure that the router and Kodi device are at least three feet apart from each other. This distance will optimize the signal distribution.

5) Traffic

If the users have too many connected devices on the network, it will result in weak signals. In some cases, too much traffic can result in proper connection loss for Kodi-integrated device. That being said, check the network connection and try to reduce the number of connected devices. Once the traffic is reduced on the network, the connection loss issue will be resolved!

6) Reboot The Device

It doesn’t matter which device you are using Kodi on; it can lead to connection loss issues. For fixing this issue, you have to reboot the device because it can fix the minor configuration issues that might lead to connection issues. So, don’t forget to reboot the device with which you are using Kodi and ARGUS TV addon.

Categories TroubleshootSours: https://internet-access-guide.com/argus-tv-client-connection-lost/

Connection lost client pvr

.

KODI - LINUX - Missing PVR Simple Client in TV - configure your IPTV channels! Debian based Linux

.

Now discussing:

.



826 827 828 829 830